^^ Package definition of libgnome2.24-cil

Package

libgnome2.24-cil

Source

gnome-sharp2

Version

2.24.2-4

Architecture

amd64

Maintainer

Debian CLI Libraries Team

Installed-Size

411

Depends

  • libart2.0-cil (= 2.24.2-4)
  • libgconf2.0-cil (= 2.24.2-4)
  • libgnome-vfs2.0-cil (= 2.24.2-4)
  • cli-common (>= 0.5.1)
  • libglade2.0-cil (>= 2.12.10-1ubuntu1)
  • libglib2.0-0 (>= 2.46.2)
  • libglib2.0-cil (>= 2.12.10-1ubuntu1)
  • libgnome-2-0
  • libgnomecanvas2-0 (>= 2.11.1)
  • libgnomeui-0 (>= 2.22.0)
  • libgtk2.0-0 (>= 2.24.0)
  • libgtk2.0-cil (>= 2.12.10-1ubuntu1)
  • libmono-corlib4.5-cil (>= 3.2.8)
  • libc6 (>= 2.2.5)

Suggests

  • monodoc-gtk2.0-manual

Replaces

  • gtk-sharp2-gapi (<< 2.10.0-1)
  • libgconf2.0-cil (<< 2.16.1)
  • libgnome2.0-cil

Section

Priority

optional

Homepage

Description

CLI binding for GNOME 2.24

This package provides the gnome-sharp assembly that allows CLI (.NET) programsto use the GNOME and GNOME UI libraries 2.24..GNOME# 2.24 is a CLI (.NET) language binding for the GNOME 2.24 platformlibraries.This package contains the gnome-sharp assembly itself..

Files